BCPS IT - Proxmox Died – Incident details

Roleplay Center (rpcenter.bloxvalschools.com) experiencing major outage

Proxmox Died

Resolved
Major outage
Started about 1 year agoLasted 1 day

Affected

Sites

Operational from 1:34 AM to 2:10 AM

Canvas (canvas.bloxvalschools.com)

Operational from 1:34 AM to 2:10 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved at 3:30 EST, sorry for the delay.

  • Investigating
    Investigating

    Proxmox is dead so canvas is down, At this time we do not have a restoration time, We will give updates as we get them.