BCPS IT - Canvas timing out and returning HTTP 500 errors to some users. – Incident details

Roleplay Center (rpcenter.bloxvalschools.com) experiencing major outage

Canvas timing out and returning HTTP 500 errors to some users.

Resolved
Degraded performance
Started about 1 year agoLasted about 2 hours

Affected

Sites

Degraded performance from 6:41 PM to 9:02 PM

Canvas (canvas.bloxvalschools.com)

Degraded performance from 6:41 PM to 9:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.