BCPS IT - Canvas giving argo tunnel Error – Incident details

Roleplay Center (rpcenter.bloxvalschools.com) experiencing major outage

Canvas giving argo tunnel Error

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Sites

Major outage from 3:46 PM to 4:33 PM

Canvas (canvas.bloxvalschools.com)

Major outage from 3:46 PM to 4:33 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating and Working to fix this error, We will provide updates as soon as we get them.